Zgłoś błędy

Sprawy związane z forum: uwagi, sugestie, ogłoszenia.
Posty: 55 Strona 1 z 3
Dusqmad
Administrator
Posty: 496
Rejestracja: 2007-08-20, 09:42


Forum zostało przeniesione na nowy serwer. Wygląda, że jest OK, ale nie wykluczam, że mogą pojawić się błędy.

Masz jakiś problem? Coś nie działa? Proszę o zgłoszenie w tym temacie.
Pam
T-Bag
Posty: 913
Rejestracja: 2008-03-03, 09:35


Czasami jak chcę wejść do jakiegoś działu, to cała strona mi nie działa i musze czekać parę sekund aby się włączyła... Długo to będzie trwało czy po paru tygodniach to się zmieni? :(
agulec
Michael Scofield
Posty: 3495
Rejestracja: 2007-12-07, 15:27


Mi dzisiaj wyskoczyło coś takiego zamiast strony:
Kod: Zaznacz cały
Warning: mysql_connect() [function.mysql-connect]: User filmy_prison already has more than 'max_user_connections' active connections in /home/filmy/domains/filmowo.net/public_html/prison-break/db/mysql4.php on line 48
phpBB by Przemo : Critical Error

Could not connect to the database.
User filmy_prison already has more than 'max_user_connections' active connections 
Już po wejściu na forum pojawia się dalej - podczas przeglądania.
Ania1991_ck
Michael Scofield
Posty: 1616
Rejestracja: 2008-01-30, 11:10


Mi się pojawia to samo co agulec. Trzeba coś z tym zrobić bo nie mogłam wejść na forum dzisiaj,
Dusqmad
Administrator
Posty: 496
Rejestracja: 2007-08-20, 09:42


Zgłaszane przez Was problemy są związane z przeciążeniem forum - zbyt duża oglądalność=zbyt dużo zapytań do bazy danych.

Jak bardzo jest to nagminne?

Rozwiązaniem jest zapewne usunięcie części dodatków...
Ania1991_ck
Michael Scofield
Posty: 1616
Rejestracja: 2008-01-30, 11:10


Jest nagminne rano jak wchodzę to normalnie się ładuje. Ale teraz to mam wielki problem z załadowaniem strony.
Dusqmad
Administrator
Posty: 496
Rejestracja: 2007-08-20, 09:42


Czyli jak mówiłem przeciążenie, data zresztą wybitnie na to wskazuje. Jak dalej tak będzie to czeka mnie optymalizacja skryptu. Może na wtorki będzie trzeba zrezygnować z kilku dodatków...
agulec
Michael Scofield
Posty: 3495
Rejestracja: 2007-12-07, 15:27


Wydaje mi się, że po wyłączeniu moda z ostatnimi tematami chodzi jak wcześniej, płynnie i bez błędów o przeciążeniu. Może to też za sprawą pory dnia, bo zauważyłam, że późno w nocy, kiedy jest mniejszy ruch lub wcale - chodzi dobrze, natomiast w ciągu dnia ładuje się i ładuje.. Zobaczymy jutro ;)
Mahonia
T-Bag
Posty: 964
Rejestracja: 2008-06-09, 16:16


Zwłaszcza, że wczoraj były godziny szczytu^^ bo ludzie byli po linki z nowym odcinkiem.
agulec
Michael Scofield
Posty: 3495
Rejestracja: 2007-12-07, 15:27


Ostatnio zbyt denerwująco często i na zbyt długo pojawia mi się to:
Kod: Zaznacz cały
Warning: mysql_connect() [function.mysql-connect]: Lost connection to MySQL server at 'reading initial communication packet', system error: 110 in /home/filmy/domains/filmowo.net/public_html/prison-break/db/mysql4.php on line 48
phpBB by Przemo : Critical Error

Could not connect to the database.
Lost connection to MySQL server at 'reading initial communication packet', system error: 110 
[mod]Kurczę, przez te błędy forum pustoszeje, przynajmniej tak mi się wydaje. Po wyłączeniu części opcji błąd z przeciążeniem chyba się skończył, tylko goło bez nich ;) .[/mod]
Pam
T-Bag
Posty: 913
Rejestracja: 2008-03-03, 09:35


Mi też się to ciągle pokazuje i mnie malutki szlag trafia :/ Ale musze się przyzwyczaić do tego, że będzie się to ukazywało przez jakiś czas...
Dusqmad
Administrator
Posty: 496
Rejestracja: 2007-08-20, 09:42


Robię co mogę... Mam nadzieję, że uda się do następnego tygodnia wszystko z tym zrobić.
edzik
Michael Scofield
Posty: 1194
Rejestracja: 2008-06-06, 14:50


Mi tez sie to wyswietla, i czasem jeszcze NOT FOUND 404...ale kij
Dominik676
John Abruzzi
Posty: 616
Rejestracja: 2008-03-16, 11:36


Nie wiem czy to błąd, ale czasami jak klikam w dział "INNE TEMATY", to nie pokazują mi się normalnie tam takie działy jak powinny, czyli np. Offtopic, Telewizja, Gry itp, tylko takie dwa tematy:
Reklama forum
Userbary :: prison-break.filmowo.net

Trochę się zastanawiałem czy to zgłosić, ale zdecydowałem, że zgłoszę bo to może jest jakiś błąd, który można łatwo naprawić. Pozdrawiam.
Pam
T-Bag
Posty: 913
Rejestracja: 2008-03-03, 09:35


To już było na samym początku :D Zawsze jak wchodziłam w Inne tematy, to te tematy już były...
Dominik676
John Abruzzi
Posty: 616
Rejestracja: 2008-03-16, 11:36


Wiem, że były, ale oprócz nich były jeszcze także normalne działy, a teraz czasami nie ma tam oprócz nich nic. Mi się wydaje, że to jakiś błąd, ale ja mogę się mylić.
Pam
T-Bag
Posty: 913
Rejestracja: 2008-03-03, 09:35


Luz tam.. Kiedyś na pewno nie zniknie ;)

Dzisiaj rano pojawił mi się błąd ogólny w temacie IV sezon logo
Could not obtain post/user information.

DEBUG MODE

SQL Error : 1030 Got error 12 from storage engine

SELECT p.post_id, p.post_time, p.enable_sig, p.enable_html, p.enable_smilies, p.post_edit_count, p.post_edit_time, p.post_username, p.post_approve, p.poster_delete, p.post_edit_by, p.post_parent, p.post_attachment, p.post_expire, p.reporter_id, u.user_birthday, u.user_from, u.user_regdate, u.user_gender, u.user_aim, u.user_viewaim, u.user_avatar_width, u.user_avatar_height, u.user_id, u.username, u.user_level, u.user_jr, u.user_allowhtml, u.user_posts, u.user_allowsig, u.user_sig, u.user_sig_bbcode_uid, u.user_allowsmile, u.user_avatar_type, u.user_allowavatar, u.user_avatar, u.user_rank, u.user_viewemail, u.user_website, u.user_email, u.can_custom_ranks, u.user_custom_rank, u.user_session_time, u.user_allow_viewonline, pt.post_text, pt.bbcode_uid, pt.post_subject FROM phpbb_posts p LEFT JOIN phpbb_posts_text pt ON (pt.post_id = p.post_id) LEFT JOIN phpbb_users u ON (u.user_id = p.poster_id) WHERE p.topic_id = 1583 GROUP by p.post_id ORDER BY p.post_order, p.post_time ASC LIMIT 25, 25

Line : 847
File : viewtopic.php

Jeśli nie potrafisz znaleźć rozwiązania tego problemu,
możesz spróbować poszukać, lub zadać pytanie na forum: http://www.przemo.org/phpBB2/
Przyzwyczajam się już pomału do tego :D
Ania1991_ck
Michael Scofield
Posty: 1616
Rejestracja: 2008-01-30, 11:10


Mnie się pojawił taki sam błąd jak u Pam, nie wiem co się dzieje, ale trzeba to zlikwidować.
Dusqmad
Administrator
Posty: 496
Rejestracja: 2007-08-20, 09:42


Dominik676, Pam, nie wiem w czym rzecz. U mnie takie błędy nie występowały.

Kiedy ostatnio był błąd 404?
edzik
Michael Scofield
Posty: 1194
Rejestracja: 2008-06-06, 14:50


Blad 404 u mnie jakos w czwartek chyba wystapil, a poza nim to ciagle, jakeis inne, np. wczoraj normalnie sie strona wczytala, ale powyskakiwaly szerego liczb i literek :shock: ...czasem ejszcze wyskoczy cos po ang i strona sie nie laduje ale po paru minutach znika
Dusqmad
Administrator
Posty: 496
Rejestracja: 2007-08-20, 09:42


Nie mam pojęcia skąd się biorą takie błędy. Proszę o wklejanie screenów z błędami. Inaczej nie dojdę do źródła problemu.
edzik
Michael Scofield
Posty: 1194
Rejestracja: 2008-06-06, 14:50


Ok, jesli nastepnym razem pojawi sie cos podobnego to na pewno wstawie screeny... W sumie jest to uciazliwe, ale da sie z tym zyc :)
PatuŚ
Michael Scofield
Posty: 2945
Rejestracja: 2007-10-27, 18:51


W googlach zamiast prawidłowo opisanego linku do forum wyskakuje :

-tacode-error--tacode-error- ( zamiast tytułu i opisu)
www.prison-break.filmowo.net/ - 1k - Kopia - Podobne strony
Dusqmad
Administrator
Posty: 496
Rejestracja: 2007-08-20, 09:42


Błąd jest mi już znany. Myślę, że do końca tygodnia uda mi się go naprawić.

Dziękuję za zgłoszenie!
edzik
Michael Scofield
Posty: 1194
Rejestracja: 2008-06-06, 14:50


Pojawil mi sie jakos w pt blad, nawet mam gdzies na kompie screen'a, wstawic?
Posty: 55 Strona 1 z 3
Wróć do „O forum”